Website text in "for authors" section can't be edited


Hi everyone, we’re trying to edit the “for authors”/“for readers” sections both in OJS and OMP, but text on the website won’t change! We have already inserted the new, correct version of the text through website settings - information - for readers, and saved it. The text is correct there, but the website still shows the old text. We have noticed that there is no “edit” symbol when we go to those sections of the website (whereas there is one in the “for librarians” section, and in fact, the new text appears correctly there!). Any idea how to solve this? We have tried eliminating all cookies, changing browser, logging out, etc… But nothing seems to work.
Thanks a lot for your help!

Hi @ManEd,

Have you tried clearing the caches under the site admin settings? That sometimes works when changes have been made.

PKP Team

Thanks, I’ll keep this in mind for next time: yesterday the “pen” (“modify”) symbol appeared again and it all started working… No idea what could have been, but it’s solved for now!

1 Like