Error in edit email template ojs 3.3.0-5

i am using ojs 3.3.0 -5 upgraded last week i faced problem in edit an email template it give me the following error


Hi @noni

If I recall correctly there were some issues with email templates with multiple language setup. Is that the case with you?

Regards, Primož

yes i cannot update the template of the emails also i use one language English only in my journal system how can i fix this issues

hi i just fixed this error for my system i am using only one language so i go to system admin and remove all languages that installed previously and keep only English and it works fine now i can edit the email temp. easly

I tried disabling all the other languages and enabling only English but didn’t

all you need is to remove them from administration → site setting → languages
then remove them and keep only english

Thanks for your quick reply @noni. I have attached the screenshot of what was suggested to perform and I did the same, enabling only English and disabling all other languages. But still, the problem persists.

@primozs Will you also please help me with this?

Hi @rakesh9490

I am sorry, I have no idea what to do. This is the topic I referred to if it helps: OJS error when saving email template

Regards, Primož

Thanks for your reply

@rcgillis Have you got any idea?

you need to delete not disable just like attached pic.Inkedone_LI

Thanks a lot, @noni. It has worked here. Cheers :grinning:

you are welcome enjoy it

This topic was automatically closed after 6 days. New replies are no longer allowed.