Upload submission error ("Server responded with 0 code.")

Description of issue or problem I’m having:

I get error message “Server responded with 0 code.” when adding a pdf file of size 725kb under Upload Submission tab in Submit an Article. But if I add a text file of size 3kb it works without problem.

Steps I took leading up to the issue:

  1. go to dashboard of a journal such as: Login | Journal of Important Things
  2. click on New Submission button top right
  3. follow on screen instructions to select applicable options and agree to conditions then click on Save and Continue button bottom right
  4. You will be taken to Upload Submission tab where you can click on Add File top right. Now find my pdf file from your computer (attached for download) and select it. It will try to upload the file and come to an error message (“Server responded with 0 code.” attached a screenshot)

What I tried to resolve the issue:

I have tried to look of errors in log files but can not find one. Searched the web but could not find related issues.

Application Version - e.g., OJS 3.1.2:

OJS 3.3.0-8

Additional information, such as screenshots and error log messages if applicable:

2 attachments:

0code

https://uofc-my.sharepoint.com/:b:/g/personal/dule_ucalgary_ca/ETr6bLcq4eRPgtASrlKL4ggB13c_YotYRWVnSrRnzfEFVg?e=IHeVUv

Thank you so much for any help!

Dung.

I too have same issues. Did you find any solution?

Thanks,

Senthil kumar

Hello @sekumar

Please follow this post and give your screenshot of error so other people may be able help you too.

Sometimes it can also be your server / network firewall.

Best,

Dung.

Thank you for your immediate response. As per your suggestion will try.