Unable to upgrade the OJS from 3.1.2.1 to 3.2.0

I am trying to upgrade the OJS from 3.1.2.1 to 3.2.0. I followed the instruction such as copying the config.inc.php, public and file directory. I made installed to OFF, and when I went to the browser and enter the site address it pops up http 500 error. what can the problem with this

Hi @dwangdi,

Check permissions: How should file permissions be set?