Unable to publish DOI Version

Description of issue or problem I’m having:
We are unable to assign the DOI to the articles to previously published articles. Previously we have been doing it successfully. But now when we click on the submission option of the individual articles it keep on loading without any further page display so we can assign the DOI.

Steps I took leading up to the issue:

Guide me what to do

What I tried to resolve the issue:
I tried solving the issue… multiple times…but no success
Application Version - e.g., OJS 3.1.2:
the application version is

Additional information, such as screenshots and error log messages if applicable:

Hi @Editor1,

It’s hard to say what exactly the issue is here - can you give a screenshot of what happens after you click on the submission option?

PKP Team

This is the error that I could figure out… Kindly let us know what should be done.

Hi @Editor1,

Thanks for sharing. I’m not sure what’s going on here, but I will share this with my colleagues to see if they can help when they are available.

Best regards,

PKP Team