SWORD-Plugin for OJS 3.x

ojs3
Tags: #<Tag:0x007f4841f8f850>

#1

Dear PKP-Team,

I am working for the CeDiS-E-Publishing-Team at the Freie Universität Berlin. We are considering migrating all our hosted OJS-journals from 2.4.8 to the new major release 3.x in the long term.
One criteria for this project is the availability of the SWORD-plugin. Can you inform us, for which upcoming OJS 3-release the SWORD-plugin will be available? Thank you very much in advance!

Best regards

Tahsin Özdemir


SWORD-Plugin OJS/DSPACE
#2

Hi @Toezdemir,

There have been a few other inquiries about SWORD for OJS 3.0 here:
http://forum.pkp.sfu.ca/t/ojs-3-some-questions/20643/6

We haven’t yet scheduled/prioritized that work, but the more interest in it we see, the higher a priority it will become. Our next scheduled release is OJS 3.1 and it’s unlikely to make that release, based on the amount of work we’re already committed to.

Regards,
Alec Smecher
Public Knowledge Project Team


#3

Thanks Alec for your response and sorry for taking so long to answer. I will then wait for the plugin’s interest to increase for the next update after 3.1
Thanks for everything!
regards
Julie


#4

Hi,

I would like to support the request for a SWORD-plugin für OJS 3.x. This will be very useful for our infrastructure around our OJS installation.

Regards
Sabrina Eck


#5

Hi,

I can totally agree.
A plugin for SWORD would be greate.

I would like to support the request, too.

Best regards
Marcel (IT_Sky)


#6

Dear PKP-Team,

we would also like to support the SWORD plugin request.

Best regards
Friederike Borchert


#7

Hi,

I would like to join in with the “we want a SWORD plugin” crowd. We, too, have a repository we want to connect to our OJS.

Kind regards,
Heike Riegler


#8

Hi all,

FYI, I’ve filed this request over at https://github.com/pkp/pkp-lib/issues/3262.

Regards,
Alec Smecher
Public Knowledge Project Team