SSH - server responded "connection closed by remote host"


Following to the below forum, I tried to run the upgrade using SSH.

I have two hosting account ( A & B ) with godaddy with different journals. Journal which is in hosting A (Example) had the problem in the above link, so I run upgrade using SSH command as per @ctgraham mentioned in the forum in Hosting B. There I could successfully upgrade to new version.

But when I try to connect the SSH to the live one ( Host A), I am unable to connect to server, I am getting the following error.

Server responded “Connection closed by remote host”. The connection to the remote host was lost. This usually means that network connection has terminated or that the remote host computer was rebooted. Most network outages are short, so trying again may help.

I contacted godaddy and even they cannot help me to get it connect using port 22, they are saying all about 21 which is only a FTP.

I know it is out of the scope of the forum, but I am sure that it will get resolved from this forum.

Thank you,
Johnson K. Baby

Whether or not you have SSH access is entirely determined by your hosting provider’s plan. You could have purchased services with or without SSH access. Either way, the resolution will be through your hosting provider.

Thank you @ctgraham for your reply and support.

For time being I run the upgrade in another hosting and migrate it to the live one, So its working fine.

Thank you,

Johnson K. Baby