Scopus/Crossref Plugin

Does anyone use Scopus/Crossref Plugin? In my case I don`t receive citations from Google Scholar.
image
All fields are checked
image

Any idea how to activate Google Scholar citations? This plugin was installed under Open Journal Systems 3.2.1.2.

Hi @Lazar_Stosic,

I checked the PKP demo installation and I can not find the plugin in the plugin gallery. Can you please let me know how did you install it?
I am even not sure if the plugin is supported on the 3.2.x, maybe @RBoelter can confirm this.

Regards, Primož

One can’t get number of citations from Google Scholar because it is not allowed by GS terms & conditions. The plugin only shows a link to GS.

Hi @primozs,

I uploaded and extracted plugin via cPanel. It is excellent for preview of citations. Works very well on latest OJS 3.2.x.
By the way, the same cannot be found in plugin gallery. You must download it via GitHub.

Hi,
as @mpbraendle already mentioned it is not possible to get the number of citations from scholar, therefore it only shows a link. Google doesn’t provide an API to get these information from scholar.

I haven’t tested the plugin for the latest OJS version (3.2.1.2) yet, so it’s not in the gallery for that version. I’ll do this next week. It should be in the gallery for 3.1.2.0 → 3.2.1.1.

1 Like

Hi!
We installed the plugin, but we cannot find the citations.
Could you give your journal webpage where it is working?
Regards
Gábor

Hi @Doga,

here is example where the same work MAKING SCIENTIFIC CONCEPTS EXPLICIT THROUGH EXPLANATIONS: SIMULATIONS OF A HIGH-LEVERAGE PRACTICE IN TEACHER EDUCATION | International Journal of Cognitive Research in Science, Engineering and Education

Regards,
Lazar

Hi @RBoelter ,
I am using this plugin but the Scopus count is showing zero for all the articles. I have provided the API key in the plugin as well.
Is this necessary for a journal to be indexed in Scopus to get this count?
see one of the articles:

Hi!
Thank you for your answer.
After the installation the plugin we set the parameter, but nothing appear in the page, only a grey bar below licence.
We use OJS 3.2.1.2 (acta.sze.hu).
Maybe we have to wait some time to collect the data, or something wrong?
Regards.
Gábor

Hi,

@Doga: What PHP version are you using on your OJS server? If it is not 7.3 or higher, the plugin is not working at the moment. I have an open issue because of this problem and will solve this in a few days.

@seisense: Yes it is necessary for a journal to be indexed in Scopus. I checked your DOI directly with the Scopus API and got an empty result:

"entry": [
            {
                "@_fa": "true",
                "error": "Result set was empty"
            }
        ]
1 Like

@RBoelter ativamos o plugin Scopus/Crossref, mas não aparece na página dos trabalhos. Usamos o OJS 3.2.1.3, e o PHP e 7.3. Configurei para pedir só os dados do CrossRef, mas não aparece nada, nem a figura com “Crossref Cited by = 0”. Precio fazer mais alguma configuração?!

Obrigada

As I can see, this plugin is not active yet. In any case you need to have an empty field with 0 citations. Did you activate this plugin? Could you put the picture from your plugin settings?
Regards,
Lazar

Dê-nos o exemplo de uma página onde isso é apresentado.

I attached the settings. I wrote the API keys and made a saving, then I open it again the API keys I attached the settings. First I wrote in the API keys and enable everything and made a saving, then I open it again but the API keys dissapeared. It is normal?acta_1 acta_2

Hi,
that looks good. A blue border means that the keys are saved.
Which PHP Version are u using? You can find this information under Administration → System Information.

I forgot to ask you which theme you use? Try to change the theme and see the result.

Hi!
We use PHP 7.3 version.

We use Manuscript (Default child theme) at the moment.

After the installation of php7.3-curl package, it is working. Thank you for your help!

Dear sir
I have installed PKP PN plug in but it is showing error while uploading contents.
Please help to solve the problem.
Thank you