Problems with the Authors Guidelines section

no logro guardar la información de la seccion de Directrices para autores, ingreso el contenido y cuando doy guardar me sale un mensaje que dice ha ocurrido un error inesperado
mi version de ojs 3.3.0.8
directrices

Could you share the php error log here?
Did you install or update OJS 3.3.0.8?
When did this problem start?

installing ojs 3.3.0.8 is the first installation and I am configuring the site and when I put the text in the area of ​​Guidelines for authors and save it stays there like saving it leaves a long time waiting for it to be saved but it stays there
If I put a single line of text if I save but if I put more I no longer

following lines in your config.inc.php file On or Off

show_stacktrace = On
display_errors = On
If On, set them to Off, test it again.
If it not work, could you share php error log?

it doesn’t work, i’m new to using ojs, in which folder do i find the php error log?

Which panel are you using for hosting?
cpanel
Plesk
DirectAdmin
other ?

i am using cpanel …

You can search by typing errors in Cpanel.
I showed it in the pictures below.

image

image

Hola cuando activo el debug
Notice : Deprecated call without request object. in /home/www/reecp.com/lib/pkp/classes/template/PKPTemplateManager.inc.php on line 1235

Notice : Deprecated call to Smarty2 function get_template_vars in /home/www/reecp.com/lib/pkp/classes/template/PKPTemplateManager.inc.php on line 2296

Notice : Deprecated call to Smarty2 function get_template_vars in /home/www/reecp.com/lib/pkp/classes/template/PKPTemplateManager.inc.php on line 2296

Warning : Cannot modify header information - headers already sent by (output started at /home/www/reecp.com/lib/pkp/classes/template/PKPTemplateManager.inc.php:2296) in /home/www/reecp.com/lib/pkp/classes/template/PKPTemplateManager.inc.php on line 1180

Warning : Cannot modify header information - headers already sent by (output started at /home/www/reecp.com/lib/pkp/classes/template/PKPTemplateManager.inc.php:2296) in /home/www/reecp.com/lib/pkp/classes/template/PKPTemplateManager.inc.php on line 1181
me sale eso en la pagina
2021-11-17 14_18_15-

What is your database table type and collation?

image

2021-11-17 20_46_11-Planes WEB IDEA 2022 - Word

2021-11-17 20_48_05-Planes WEB IDEA 2022 - Word

convert myisam to Innodb

I have changed my database to InnoDB but the problem is stilladswe

erwerwe

When I put save in the author guidelines information I select the error (An unexpected error has occurred. Please reload the page and try again.)
2021-11-18 15_05_04-

Please change this too.

image

PhpMyAdmin >> Variables Tab

Search for the default storage engine and change it to InnoDB.
image

I have checked with the support of my host, and it tells me
Hello,

You cannot change the global storage since you are on a shared SQL server and you cannot make global changes of any kind.

This is why we have given you the option to change it per database

Best regards,
Boby banev

A query will I have some complication later on not being able to change the global storage method of my database to InnoDB?

I have already added the information on guidelines for authors in a new tab in the menu, but I am worried that this database will become a major problem, in the ojs installation requirements it does not talk about this