[Plugin compability] Plugins compatibility page for OJS 3.4.x versions

Hi @DorotaB,

This has been discussed here: Seeking Insights: Plugin Compatibility Issue in PKP Version 3.3.0.4

There are plans to extend it to OJS 3.4, but we have not yet been able to do this.
In the meantime, you can know what plugins are safe to install by only installing plugins in the plugin gallery.

-Roger
PKP Team