PKP PLN Plugin Fatal Error

Continuing the discussion from Registration on LOCKSS with PKP PLN Plugin:

Dear All,

I have similar problem with Plugin. At initial stage, as I activate the plugin, the journal’s system blocks itself with this warning message.
I will be very happy if you could give me an advise too.

Best Regards
umit

Fatal error: require_once() [function.require]: Failed opening required ‘Archive/Tar.php’ (include_path=’.:/home/ssbfnet.com/httpdocs/ojs/classes:/home/ssbfnet.com/httpdocs/ojs/pages:/home/ssbfnet.com/httpdocs/ojs/lib/pkp:/home/ssbfnet.com/httpdocs/ojs/lib/pkp/classes:/home/ssbfnet.com/httpdocs/ojs/lib/pkp/pages:/home/ssbfnet.com/httpdocs/ojs/lib/pkp/lib/adodb:/home/ssbfnet.com/httpdocs/ojs/lib/pkp/lib/phputf8:/home/ssbfnet.com/httpdocs/ojs/lib/pkp/lib/pqp/classes:/home/ssbfnet.com/httpdocs/ojs/lib/pkp/lib/smarty:.’) in /home/ssbfnet.com/httpdocs/ojs/plugins/generic/pln/lib/bagit.php on line 32

Hi @umithacioglu,

Please follow this thread:

Regards,
Alec Smecher
Public Knowledge Project Team