PHP Warning - Declaration execute

Hi @asmecher
Ojs version: 3.1.2-4

Declaration of ContextSettingsForm::execute() should be compatible with Form::execute(…$functionArgs)

The above error occurred in a lot of files that extended from Form

Thanks,

Hi @mbabaei,

Those warnings are cosmetic and can be ignored. Many will be fixed with the OJS 3.2 release.

Regards,
Alec Smecher
Public Knowledge Project Team