OJS file upload error or cannot be revised

Hello @Alec and everyone,

Could you please help me sort out this issue.
I just installed ojs however when I try uploading any file, I get this error as attached on the screenshots. Can someone please help!

Screenshot_20191212-150728|690x326 Screenshot_20191212-150756

Try the advise in this thread here, and let us know if it resolves your issue:

I have tried the steps as advised in the thread but still it can’t upload

There suggestion there to post the PHP error log from the time of the error will be your next step:

The PHP error log will describe the specific reason for the failure, if caused by a trappable PHP error.

If you are not sure where to find your PHP error log, check with your System Administrator or Hosting Provider.

Hello, we have tried this with the host but to no success. The host has asked if I could give you the credentials so as to help us handle the issue at your end.

I can’t receive credentials or perform that kind of work, but your host should be able to provide you with the location of your PHP error log. We can help you understand the error messages you find there.