What do you think about rename
’editor.submission.roundStatus.reviewsCompleted’ => ‘All reviews are in and a decision is needed.’,
’All reviewers answered and a decision is needed’ ?
because ‘All reviews are in and a decision is needed.’ is the status when all reviewers answered even though all declined
Or create a new status : “All reviewers declined”