OJS 3.2.1.2 TinyMCE Plugin upload image error

when i try to upload a picture a message like this appears
“You do not have enough space in your user directory. The file you are uploading is 120kb and you have -1603kb remaining”
I tried loading different sizes of the picture. Received this message anyway.
On one of our journal site everything works after the update. It doesn’t work on the other two sites.

please tell me what to do?

Hi @Serega_SWorld and welcome to the forum!
Someone came across this issue and mentioned it in one of github’s issues: Remove JBImages plugin · Issue #5871 · pkp/pkp-lib · GitHub
According to @NateWr’s response in this you might need to change the public_user_dir_size setting in your config.inc.php

public_user_dir_size - brilliant idea

Thank you very much!!!
I set the file size and everything works!
I looked for a similar parameter in the config file, but it wasn’t there.
But it turns out it should have been separately registered :slight_smile:
thanks again. :slight_smile:

1 Like