[OJS 3.1.1-4] No article view

@asmecher Hello there!

An urgent help is required please. When we try to click on any article the detail page is showing nothing just a blank page is showing.

For example when we click on a specific article the URL is
https://ourdomain/index.php/ourname/article/view/3211

A blank page appears. Please help

Hi @Haroon_Sattar,

Check your PHP error log for details. Please include the version of OJS that you’re using in your posts.

Regards,
Alec Smecher
Public Knowledge Project Team

The error log is empty and OJS version is 3.1.1-4

Hi @Haroon_Sattar,

The log shouldn’t be totally empty – there should at least be some warnings there.

Regards,
Alec Smecher
Public Knowledge Project Team

It is empty, further the browser console also not showing any warning.

Hi @Haroon_Sattar,

Are you sure you’re looking at the right log? See How do I find my PHP error log?

Regards,
Alec Smecher
Public Knowledge Project Team

@asmecher
Thank You for your kind support

There is an option of Errors in my cpanel which is empty.

Hi @Haroon_Sattar,

I think it’s likely that you’re looking at the wrong log. What you’re looking for is your PHP error log; try the instructions at the above thread to find it. You should definitely find at least some warning messages.

Regards,
Alec Smecher
Public Knowledge Project Team

@asmecher Thank You for your kind support. The issue was at our hosting end. I have another query, for some of the articles the Editorial History is not showing, when I click on Editorial History the pop up keeps showing loading and nothing appears, However the editorial history works fine for almost 99% articles.

Hi @Haroon_Sattar,

Could you post this as a new topic? It’s not related to this one. Make sure to include your OJS version and any relevant error log messages.

Regards,
Alec Smecher
Public Knowledge Project Team