OJS 2.4.8 Deleted Files

Last week we had a problem (HTTP ERROR 500) about cache file in error log file. After deleting this file, we regenerated this. And this problem was solved. Yesterday page was blank (White page). I tried a lot options to find log or to correct it. Lastly t_compile file is regenerated and this problem is resolved. But there was that file(t_compile) last week. We couldn’t understand to how to delete these files. We would like to solve the problem precisely.

ojs2 has produced an error\n Message: USER ERROR: Smarty error: the $compile_dir ‘/home/asd/public_html/cache/t_compile’ does not exist, or is not a directory.
ojs2 has produced an error\n Message: WARNING: include(/home/asd/public_html/cache/t_compile/%%72^720^720ACFDF%%journal.tpl.php): failed to open stream: No such file or directory\n
ojs2 has produced an error\n Message: WARNING: htmlspecialchars(): charset `ISO-8859-9’ not supported, assuming utf-8\n In file: /home/asd/public_html/plugins/generic/webFeed/WebFeedPlugin.inc.php\n

Hi @embla83

Please, don’t create posts to same questions, it clutters the Forum. Let’s keep this question in original post: Failed Opening Cache - #5 by israel.cefrin

Israel Cefrin
Public Knowledge Project Team