Not able to open archive-Showing error

While opening archive it is doing nothing. Please help me out. Check screen shot


Error log:
[08-Oct-2019 12:52:31 America/Chicago] PHP Strict Standards: Declaration of PKPUsageEventPlugin::getEnabled() should be compatible with LazyLoadPlugin::getEnabled($contextId = NULL) in public_html/lib/pkp/plugins/generic/usageEvent/PKPUsageEventPlugin.inc.php on line 386
[08-Oct-2019 12:52:31 America/Chicago] PHP Strict Standards: Declaration of CustomBlockPlugin::getBlockContext() should be compatible with
BlockPlugin::getBlockContext($contextId = NULL) in /public_html/plugins/generic/customBlockManager/CustomBlockPlugin.inc.php on line 134
[08-Oct-2019 12:52:31 America/Chicago] PHP Strict Standards: Declaration of CustomBlockPlugin::getEnabled() should be compatible with BlockPlugin::getEnabled($contextId = NULL) in public_html/plugins/generic/customBlockManager/CustomBlockPlugin.inc.php on line 134
[08-Oct-2019 12:52:31 America/Chicago] Malformed UTF-8 characters, possibly incorrectly encoded

@asmecher please look into the issue.

Hi @loveleentak,

The relevant error message is:

Malformed UTF-8 characters, possibly incorrectly encoded

This suggests that there are illegal UTF-8 contents in your database. Did you recently change your character set configuration in config.inc.php or something similar?

Regards,
Alec Smecher
Public Knowledge Project Team

Recently I have changed my server and changed the password also.In config.inc.php client_charset = utf-8

Recently I have changed my server and changed the password also.

Hi @loveleentak,

Check also the connection_charset and database_charset settings.

Regards,
Alec Smecher
Public Knowledge Project Team

Please check below the setting:
image

Hi @loveleentak,

Are you sure that those are the same values you used on your old server?

Regards,
Alec Smecher
Public Knowledge Project Team

There was some difference, I have changed it as it was in the previous installation. Now it is working fine.
Thank you.