Missing pdf files

Hi;

we have a serious problem. we cannot access pdf files. They are missing.

you can see the problem here with the link

http://londonic.uk/js/index.php/ljis/article/view/33/19

(The PDF file is empty, i.e. its size is zero bytes).

OJS 3.2.1.2.

How can we solve this problem?

thanks in advance.

Hi @Londoniceditor,

Did the problem begin after a software upgrade, and if so, what version were you using before the upgrade? Is this problem occurring in a particular issue of the journal, or across several issues? This additional information may help with identifying the problem with the PDFs.

Also, there are many threads on the forum describing common causes and checks for this issue – I’d suggest doing a quick search, if you haven’t already.

Best regards,

Kate

Hi Kate;
we have the same problem with the past two issues and all the articles. we haven’t upgraded the software. because it is a new journal. I have made a search but unfortunately there is not a solution.

Hi @Londoniceditor

Hi;

You posted the discussion below in the PKP Forum. A link was provided, and I understood that it was your intension to show the PDF retrieval not working. But I accessed the link and the PDF is being showed. So, did you fix the problem? Can you tell me how you did it?

I have the same problem in the same version (OJS 3.2.1.2). The upgrade was done on July 14, and the PDFs were being displayed normally. Yesterday, we realized the exact same problem you reported. We have eleven journals and all of their issues have this problem.
http://periodicos.uefs.br/index.php/sociobiology/article/view/6022/6011

Any help is wellcome!!!

================================================

Hi,

we have a serious problem. we cannot access pdf files. They are missing.

you can see the problem here with the link

http://londonic.uk/js/index.php/ljis/article/view/33/19

(The PDF file is empty, i.e. its size is zero bytes).

OJS 3.2.1.2.

How can we solve this problem?

thanks in advance.

Hi elslva;
unfortunately we cannot fix the problem. we uploaded all files again.

Hi @ensilva,
I don’t have further information about this issue so I will flag it for one of my colleagues to take a look at and weigh-in.
Kate