Keyword Cloud Block Issue

Hello, I am facing an issue in the Keyword Cloud Block, I have updated the plugin, its enabled but do not make keyword cloud on the website, as seen in the picture its an empty space.


The problem persists? I searched for the name of the journal and found this address on Google:
And the keywords appear for me whether accessing via Firefox or Chrome.

If it persists, could you share the link to the page where you are not seeing the keyword cloud?

Thank you so much for your kind response, it is solved I just deleted the cache, and the problem is solved. Now there is another issue, unable to setup “add this” plugin, can you help?

Glad it resolved!

Oracle has terminated addThis. I recommend replacing it with this: GitHub - ojsde/shariff: The Shariff plugin adds social media buttons to the website without compromising the privacy of website users, using Shariff ( solution.

Please try to create a new topic when you have questions about something else, to keep our forum organized.

Thanks a lot for being helpful