How to delete local language permanently on OJS

I was setting local language : English and Bahasa Indonesia, and then I disable and delete local language Bahasa Indonesia (pict 1) . The problem is why on quick submit or author submission still can choose language? (pict 2) I need to disable choose language on every submission form.

Pict 1

Pict 2
Screenshot from 2017-11-01 15-45-42

Hi @andrewdion04

Although your version is still 2.4.x your issue is quite similar to this thread:

I think you could deal with it in a same approch:

  1. Check if you delete OJS cache after value changing;
  2. Confirm you have right permission settings to your cache folder in your server.

At last you may check inside your journal settings cache files – cache/fc-journalSettings-*.xml – just to confirm which values are set to supportedSubmissionLocales parameters.

Israel Cefrin
Public Knowledge Project Team

Clear Data Caches not solve the issues, I fix it with enable local language Bahasa Indonesia on Administrator Menu, then go to Journal Manager > Language then uncheck submission option on local language Bahasa Indonesia. (pict 1)

Pict 1

1 Like