Getting a blank page when accessing the website (OJS 3.1.1-2)

We have been setting up a new journal with OJS. This has been a long process and finally, when we were ready to launch the journal, we got a blank page. I really don’t know what happened, I had an attack on the server (I am on HostGator) on other websites so it is possible that we could have been attacked.

I tried to upgrade the system, but it does not work at all. I followed instructions, starting to upgrade to version 3.1.2-4 but the script does not launch at all!

The journal only has the settings to start - the texts. If there is a way to go to the database and extract those texts and install a brand new version, I can do that, but I don’t know where to go to extract the info that is there.

So if there is someone that can help me, I would appreciate it.

Thank you, Mariana
PHP: 7.4
OJS: 3.1.1-2

From which version are you trying to update to 3.1.2-4?
What information exactly do you want to access? About the Journal, Editorial Board etc?
This information should be available in your database.

Thank you for your answer.

I tried to update from 3.1.1-2 to 3.1.2-4

The error I get is:

The link of the error goes to a blank page and nothing happens.

Maybe you could tell me where is the information Editorial board, About the Journal and so on… maybe the fastest solution is to extract that info from the tables and install the latest version of OJS.

Thank you again, Mariana

You can access information on journal settings from journal_settings table.

Thank you for your help!
I extract all the info I needed so now I am going to install a brand new OJS.
Best regards, Mariana

1 Like