Errors while upgrading from to 3.3.0-4 [solved: I just had to upgrade the theme as well!]


I am facing some difficulties while trying to update my OJS instance ( to the latest at the moment, 3.3.0-4.
After having finished the procedure, after the success page, I find my site dismounted.
Immagine 2021-03-17 200019

Attached here upon is the success page. Here below is the result I am facing:

Immagine 2021-03-17 195941

What have I done wrong? I can’t figure out what was wrong in the procedure, but this is the result, and I would be grateful for any help, I am stuck at the moment.
Thank you very much, and best regards,

Hello everyone, just for future reference for others who may find in the situation described above.
Everything was solved by simply going back to the Administration tab, finding my theme not present. So I went to the Plugin Gallery and I noticed that the theme as well had to be upgraded (in my case Immersion). The upgrade procedure of the theme was just a matter of a click and went smoothly.
Now I have the Journal updated to the very latest OJS release, and it feels really very good.
I dedicate this Upgrade to Luna Rossa, which has navigated with great elegance during the last days.