Error message when sending email

One of our associate editors asked reviewers for review. Activity log shows the emails were sent by OJS. But the associate editor received an error message: stating that the emailadress had fatal errors. I checked: the emailadeesses are correct. any idea what goes wrong?

From: Mail Delivery Subsystem <>

Subject: Returned mail: see transcript for details

Date: 18 September 2022 at 22:30:49 CEST

To: <>

The original message was received at Sun, 18 Sep 2022 22:30:48 +0200
from []

----- The following addresses had permanent fatal errors -----
(reason: 550-5.7.26 Unauthenticated email from is not accepted due)

----- Transcript of session follows -----
… while talking to


<<< 550-5.7.26 Unauthenticated email from is not accepted due
<<< 550-5.7.26 to domain’s DMARC policy. Please contact the administrator of
<<< 550-5.7.26 domain if this was a legitimate mail. Please
<<< 550-5.7.26 visit
<<< 550-5.7.26 to learn about the
<<< 550 5.7.26 DMARC initiative. e22-20020a056402149600b0043d37773dbasi6876807edv.90 - gsmtp
554 5.0.0 Service unavailable
Reporting-MTA: dns;
Received-From-MTA: DNS;
Arrival-Date: Sun, 18 Sep 2022 22:30:48 +0200

Final-Recipient: RFC822;
Action: failed
Status: 5.7.26
Remote-MTA: DNS;
Diagnostic-Code: SMTP; 550-5.7.26 Unauthenticated email from is not accepted due
Last-Attempt-Date: Sun, 18 Sep 2022 22:30:49 +0200
Return-Path: <>
Received: from ([])
by (8.15.2/8.15.2/Debian-8+deb9u1) with ESMTPS id 28IKUmta015268
(version=TLSv1.2 cipher=ECDHE-RSA-AES256-GCM-SHA384 bits=256 verify=NOT)
for <>; Sun, 18 Sep 2022 22:30:48 +0200
Received: from (
( with Microsoft SMTP Server (version=TLS1_2,
cipher=TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384) id 15.2.1118.12; Sun, 18 Sep
2022 22:30:48 +0200
Received: from ( [])
by (8.15.2/Debian-10) with ESMTPS id 28IKUmtc019343
for <>; Sun, 18 Sep 2022 22:30:48 +0200
Date: Sun, 18 Sep 2022 20:30:48 +0000
To: Lynn Berger <>
From: Esther Keymolen <>
Reply-To: Michelle de Boer <>
Subject: [JHTR] Registration as Reviewer with Journal of Human-Technology Relations
Message-ID: <>
X-Mailer: Public Knowledge Project Suite v3
MIME-Version: 1.0
Content-Type: multipart/alternative;
X-Bayes-Prob: 0.9999 (Score 4.9, tokens from: utwente-out:default, utwente:default, base:default, @@RPTN)
X-Spam-Score: 4.40 (****) [Tag at 5.00] HTML_MESSAGE:0.001,CC(NL:-0.5),Bayes(0.9999:4.9)
X-CanIt-Geo: ip=; country=NL; latitude=52.3824; longitude=4.8995;,4.8995&z=6
X-CanItPRO-Stream: utwente-out:default (inherits from utwente:default,base:default)
X-Canit-Stats-ID: 0v8lwuMIK - 9bf93a248ef1 - 20220918
X-Scanned-By: CanIt (www . roaringpenguin . com)

Hi @geejee66,

According to the diagnostic code on Google support site: 550, “5.7.26”, "This message does not have authentication information or fails to pass authentication checks (SPF or DKIM).

Basically, the message gives you the same information. Looks like you need to tweak something in your domain settings, like DKIM record.

server admin adjusted config settings:

; Allow envelope sender to be specified
; (may not be possible with some server configurations)
; allow_envelope_sender = Off
; Default envelope sender to use if none is specified elsewhere
; default_envelope_sender = THIS ONE

; Force the default envelope sender (if present)
; This is useful if setting up a site-wide no-reply address
; The reply-to field will be set with the reply-to or from address.
; force_default_envelope_sender = Off THIS ONE

; Force a DMARC compliant from header (RFC5322.From)
; If any of your users have email addresses in domains not under your control
; you may need to set this to be compliant with DMARC policies published by
; those 3rd party domains.
; Setting this will move the users address into the reply-to field and the
; from field wil be rewritten with the default_envelope_sender.
; To use this you must set force_default_enveloper_sender = On and
; default_envelope_sender must be set to a valid address in a domain you own.
; force_dmarc_compliant_from = Off

; The display name to use with a DMARC compliant from header
; By default the DMARC compliant from will have an empty name but this can
; be changed by adding a text here.
; You can use ‘%n’ to insert the users name from the original from header
; and ‘%s’ to insert the localized sitename.
; dmarc_compliant_from_displayname = ‘%n via %s’ THIS ONE

but now another error message appears:
Delivery has failed to these recipients or groups:
Your message wasn’t delivered because the destination email system rejected your message for security or policy reasons. For example, the email address might only accept messages from certain senders, or it might not accept certain types of messages, like those larger than a specific size.

Contact the recipient (by phone, for example) and work with them and their email admin to determine what policy or setting blocked your message and what you should do to make sure that future messages from you won’t be rejected.

For more information, see Status code 5.7.1.

also: Vitaly, when i reply on your answer, PKP shows me an error that my email cannot be delivered.

This one also should be On. Also, you can double-check your email logs to ensure that the sender is set correctly.

Have you checked the possibilities of failure by this link? E.g., I can imagine such a problem may occur due to SPF record.