Error in processing request (PhpMyAdmin) Cpanel

Hello Everyone;

I’m encountering an error while trying to upload my database to phpMyAdmin. The error message is:

Error in processing request Error text: error (rejected) It seems that the connection to server has been lost. Please check your network connectivity and server status.

I’ve searched online forums for solutions and tried some suggestions, but the error persists. While working on my localhost, I encountered an error about the execution time. I increased the maximum execution time in phpMyAdmin’s file (from 300 to 900 seconds) as recommended in a forum, which resolved the issue on my localhost.

However, uploading it to the server’s phpMyAdmin (accessed through cPanel) results in the same error. I’ve resolved the issue locally, but I’m stuck on how to fix it within WHM/cPanel.

Interestingly, I can upload databases to phpMyAdmin on two other cPanel accounts on the same server. All three accounts have installed the same Open Journal Systems (OJS), but only this specific cPanel account is experiencing the upload error.

Any help would be greatly appreciated!

Best Regards,


Problem Solved: Thanks for this link Knowledgebased.

Increase upload size in PHPMYADMIN on cPanel server

By default, phpmyadmin has a max upload size of 50 MiB. To increase this value on a cPanel server please do the following:

  1. Login to WHM as root
  2. Go to Server Configuration » Tweak Settings
  3. Click on PHP tab
  4. Update the values **max upload size** and **max POST size** to the max file size you need. (Values higher than 2047MB are not permitted for max post size.)
  5. Don’t forget to update **max execution time** to a proper value (in seconds) according to your upload speed to avoid getting the upload process fails if it takes longer than the value already set in max execution time.
  6. Save

Note: If you encounter this issue, just follow the instructions in that tutorial.

Note: Just copy the data in your SQL query and paste it. If you try to import and encounter a “No database available” error". see the image below

God bless everyone!

Best Regards;
Darryl Nuyda

1 Like

This topic was automatically closed after 9 days. New replies are no longer allowed.