DOAJ deposit fail


I have just started depositing article metadata to DOAJ via OJS plugin and it worked fine for the metadata of the articles from two of our five DOAJ-indexed journals.

Then, when trying to deposit the other three remaining journals’ article metadata, I’ve been getting deposit fail messages (screengrabs below).

I tried to look up the issue on the PKP forum but didn’t manage to find any topics describing the same situation.

At our webportal, we are using OJS and I have a publisher API from DOAJ.

:sos: Can anyone help? :ring_buoy:

Thank you very much in advance!



Hi @Joao,

What you can try is to download the XML file and manually upload it to the DOAJ. Then you will get some more info on why it failed.

Regards, Primož

1 Like

Any update on this? Were you able to solve your problem @Joao ?

Thanks for asking! That way around the issue was not viable to our team as in our editorial flow we publish continuously. So, instead, we have updated the OJS to its latest available release (3.4) hoping it would resolve the issue. The issue remains though (screenshot below).