Crossref Reference Linking not available in 3.2.1.1?

The Crossref Reference Linking plugin (github source) used to be available in OJS 3.1.2. But doesn’t show up in my OJS 3.2.1.1 plugin gallery. Is there a reason for this? Is the plugin not compatible with the newer version?

Note: I run a local installation of OJS for testing purposes, and I haven’t given it a proper Crossref connection. But that shouldn’t prevent me from viewing the plugin in the gallery and installing it.

Hi @jdutant,

That plugin is not ready for OJS 3.2.1-x yet – see https://github.com/pkp/pkp-lib/issues/6071 for details.

Regards,
Alec Smecher
Public Knowledge Project Team

1 Like