401 unauthorized

Dear All,

I am using OJS and our website is http://jhkpress.com/
Based on the guidelines provided on the Crossref website, we have done the following, however, the DOI link directs us to a page where DOI is not found:

  1. We enabled the DOI Plugin from Public Identifier Plugins
  2. Then we choose DOI for articles and filled the Prefix you sent to us and chose default patterns for suffix
  3. After that, we clicked on assign DOIs, which provided a DOI for all articles, conferences, etc (however, we only need DOI for researches/articles and we need your help in that too)
  4. We also installed the Crossref Reference Linking Plugin and enabled it
  5. We tried to deposit each article from CrossRef XML Export Plugin in the Import/Export Plugins Section, using the Deposit name (Jack Hawk), my email as it was the email by the Technical Contact, and the username and Password of the Technical Contact, then, when we tried to deposit each article, it gave us an error as you see on the attached image

" There is a new version of OJS available! You are currently using OJS The most recent version is OJS Please visit this page to download the most recent version and find upgrade instructions."

The Crossref tech report told me:
"Your account is in good standing, so you should not be receiving an error. Additionally, you are entering the username correctly into OJS.

Sometimes I find that a blank space may be introduced before or after the username or password, especially if the member is copying and pasting those credentials. Can you try to type these into your settings and let me know if that clears up the error?"

I did as the tech told, making sure there is no space. It still did not work.
The tech then suggested me to contact PKP.

Can anyone help me please? I don’t know what to do now.


Hi @zengerha

In your screenshot the slash β€œ/” is backwarded "". Have you tried to use the slash β€œ/” ?


1 Like