VG Wort Plug-In

ojs3

#1

Liebe alle,

ich wollte mal Nachfragen ob es bei euch Erfahrungen mit dem VG-Wort Plug-In unter OJS3 gibt. Das Plug-In ist ja laut Github Repo nur kompatibel bis OJS 2.4.6 und es gibt einen Branch für 2.4.8. Läuft das Plug-In ohne größere Anpassungen überraschender Weise auch unter OJS3? Wenn nein, gibt es einen konkreten Plan das Plug-In für OJS3 zu portieren?

Grüße
Markus


#2

Lieber Markus,

mein letzter Stand ist, dass die Arbeiten daran laufen und bald fertig sein sollen. Mehr kann @lilients dazu sagen, sie ist in dem Bereich involviert.

Gruß,
Dennis


#3

Lieber @MarHerUMR,

das VG-Wort Plugin für OJS 3 ist aktuell in Arbeit bei uns in Berlin (weitere Infos unter http://www.ojs-de.net/projektbeschreibung/software/index.html). Die Fertigstellung ist für diesen Herbst geplant.

Beste Grüße,
Svantje