Updates für DNB-Plugin (OJS 3.1.2 und 3.2.1) verfügbar

Liebe OJS Community,

wir freuen uns Sie über die Veröffentlichung der neuen Versionen des DNB-Plugins für OJS 3.1.2 und OJS 3.2.1 informieren zu können.

Die Plugin-Version 1.3.2 ist kompatibel mit OJS 3.1.1 und 3.1.2.
Für OJS 3.2 verwenden Sie bitte die Plugin-Version 1.4.

Sie finden die neuen Versionen im OJS-de.net Github-Repo: https://github.com/ojsde/dnb/releases .

Die neuen Versionen enthalten wichtig Bugfixes. Bitte aktualisieren Sie Ihre Installation bevor Sie neuen Ablieferungen an die DNB initiieren.

Mit freundlichen Grüßen,
Ihr OJS-Team vom Cedis, FU Berlin

1 Like