The password must be at least 99 characters

Dear friends, i’ve got this issue “The password must be at least 99 characters.”
see our journal link here: http://an1magejournals.an1mage.net/index.php/IJES/user/register
in register session is there some one have similar issue and how to fix it. thanks a lot

image

Hi @an1mage_studio

As admin go to the Site Administration > Site Settings. There you can define the the minimum password length.

Best,
Bozana

thanks a lot for your reply, it’s solved

I have the same issue but…in OMP. Where do I find this setting in OMP Admin screen? Thank You.

Hi @giellemme

As admin you go to Administration > Settings > Site Setup.

Best,
Bozana

Again: In my ‘Site Setup’ tab in Settings… I do not have this option. And there is not the option in the databse as indicated.

Hi @giellemme

Ah, I see this menu item is only available if you have more than one press.
The value should be then saved in the DB table site, in the column min_password_length.

Best,
Bozana

Ahaaaa. Glad we found a reason. So, do you know a way to fix this strange setting, by any chance?

Hi @giellemme

I opened a new GitHub Issue for that, s. Minimum password length if only one context exists · Issue #4265 · pkp/pkp-lib · GitHub. Till that is solved, you could enter the count manually directly into your DB (table site, column min_password_length).

Best,
Bozana