Test Upgrade from

Good Day.
We are testing the move from ojs to 3.x.

We cloned our VPS running OJS to another VPS to run an test upgrade. We have run into one small snag. We are unable to log into the new VPS (running with existing credentials. Everything was copied, literally a backup was restored to the new VPS. We updated the IP, added dns to support the new site and updated the config.inc.php. The site works except that we can’t log in. I have run password resets, we get the email and reset the password but no access.

Would appreciate any suggestions. Thank you!

What I tried to resolve the issue:

Application Version - e.g., OJS 3.1.2:

Additional information, such as screenshots and error log messages if applicable:

Hi @radjr,

You might be able to manually set it via the SQL database? This thread might be helpful: OJS 3 Can't Login - #9 by kawahyu

PKP Team

Hi @radjr,

Did you inadvertently change the encryption setting in config.inc.php when moving to the new VPS?

Alec Smecher
Public Knowledge Project Team

1 Like

Thanks. The issue had to do with cookies. We changed the cloned cookie and it worked fine. Thank you!