Publishing Error - Need Help

Whenever i try to schedule research for publication, i get this error message:
You don’t currently have access to that stage of the workflow1315616515
I use OJS and I made sure that the roles of the account i am using have full access on the website because it is the administrator account and i also used another account with full access and it gave me the same error

Hi @mazen.abbas,

What version are you using (e.g. 3.3.0-8)? Please include this information in your posts, as it helps others to know what suggestions to offer.

Best regards,

PKP Team

Thanks for your reply, i edited my question, so I hope it is clearer now

Great. Thanks. Can you try the solution that is offered this thread here: Can't Schedule Publications with right permissions - #8 by Shareit_Journal - if that doesn’t work, please let us know.

PKP Team

I found that they are already unchecked, and i tried to check then uncheck them and i still have the same issue!!!

Ok thanks for your help, i found a solution, the problem was that the account i am using should be assigned in the participants field as a “publication editor”… Thanks for your help again

1 Like

This topic was automatically closed after 4 days. New replies are no longer allowed.