PDF/ToC/external links disappearing

We frequently make teaser/sampler chapters available, which we rotate through. This time, when adding one, it did some funky stuff: Everything disappeared except the book title, description, and the first item in the ToC. No links, no PDFs, nada. See here:

If I make the hosted PDFs unavailable, stuff magically reappears:


Of course, then the PDFs are no longer available.

I’ve tried unapproving all the PDFs except the sampler; reuploading the files/deleting the existing ones; making them all OA; creating a new version; logging out and logging back in. No joy. The url is https://www.lockwoodpressonline.com/index.php/ebooks/catalog/book/67

What is strange is that I did the same thing w/another book at the same time, and everything is fine: https://www.lockwoodpressonline.com/index.php/ebooks/catalog/book/69

I’ve had this problem once or twice before, but reselecting the PDFs at the chapter level fixed it. Not this time : (
We are running version 3.3.0.13

Thanks for any insight/help!
James

Almost certainly what you are seeing here is a fatal PHP error immediately after rendering the <div class="title">Front Matter</div> . The page is not rendered after that point, including the remaining artitle content and sidebar, but the browser still renders the content it did receive. If you are able to check your PHP error log, you can post the details of this error here to give folks a better view into debugging.

Thanks. I’ll have to pull in our hosting service for that. Please be patient : )