OJS3: Plugin-Installation QuickSubmit


#1

OJS 3.0.2
QuickSubmit-Plugin 1.0.1.0

Wenn ich beim QuickSubmit-Plugin “Installieren” klicke, und dann bei “Sind Sie sicher, dass Sie dieses Plugin installieren möchten?” OK klicke, dann passiert gar nichts. Im Error.log steht:

[Mon Mar 13 16:33:53 2017] [warn] [client 212.77.58.73] mod_fcgid: stderr: ojs2: Incorrect MD5 checksum!, referer: http://neu.fzwp.de/index.php/logos/management/settings/website

Wie kann ich das Plugin installieren? Habe es auch schon damit versucht, die Schreibrechte von /plugins/ auf 775 zu setzen.


Plugin gallery not working in OJS 3.0.2
#2

Versuchen Sie das über die Plugin Gallery? Ich habe es auf meiner Testinstallation einmal durchgeführt und keine Probleme dabei festgestellt.

In der Error.log steht nur eine Warnung, was eigentlich kein Problem darstellen sollte. Haben Sie das Plugin denn unter Installed Plugins aufgelistet (Kategorie Import/Export Plugins)?