OJS3.0.2 and Crossref Plugin validation error

using OJS3.0.2 and Crossref Plugin validation error - #16 by ctgraham