OJS/OMP/OPS 3.3.0-3 and 3.2.1-4 Released

PKP is pleased to announce the release of…

This release corrects a potential security issue in the Illuminate/Database package included in the software. See issue #6718 for details. A partial fix for this issue had been included in OJS/OMP/OPS 3.2.1-3 but this fix did not turn out to be complete. It has not been confirmed that the issue is exploitable via PKP software, but we recommend patching or upgrading to mitigate the risk.

Thanks to our incredible community of translation, code, testing, documentation, and financial contributors, who make these releases possible!

Regards,
Alec Smecher
Public Knowledge Project Team

2 Likes