El buscador del Open Journal System solo funciona para una revista, y para las demás revistas creadas aparece "No hay resultados"

Buenas estoy manejando un portal de revistas en OJS y me he percatado que cuando pongo una palabra en el buscador de una de las revistas si me muestra resultados, pero cuando hago lo mismo en las demás revistas me aparece “No hay resultados” pero yo pongo palabras que si están en los nombres de los artículos de la revista pero no los encuentra ni aún así.
En la revista que si encuentra es https://revistas.unh.edu.pe/index.php/rcsxxi, en las demás no encuentra nada.
Que puedo hacer, por favor, ayúdenme, el portal es https://revistas.unh.edu.pe/, y la versión que estoy utilizando es 3.2.1.2

Hola Luis,
Quizás si haces un reindexado del sitio, lo tienes que hacer desde linea de comandos, y el comando está en la carpeta tools.
Por otro lado, tu versión ya es vieja y quedara sin soporte dentro de poco.
saludos!

Muchas gracias por tu respuesta @dagosalas no se ha que te refieres con reindexado, te refieres a reinstalar la plataforma? veo varios documentos:
image
pero cuando los habro solo veo códigos en php como hago para ejecutarlos en la línea de comandos.

Gracias por tu respuesta

Tiene que construir el indexado nuevamente, y esto se hace desde línea de comandos:
$php rebuildSearchindex.php
y se inicia el proceso, terminará después de varios minutos (dependiendo la cantidad de revistas que tengas)

Muchas gracias, ya lo hice, y nada sin encontrar resultados, pero observe esto en el php_errros.log, no entiendo por si a caso lo pongo la captura, por si me puede ayudar @dagosalas, gracias de antemano…