Author name missing in "How to cite" block

In the “How to cite” block the name of the author does not appear.



Hi @nolivaresb,

There seems to be an issue with your Citation style language plugin, I wasn’t able to change the Citation format in the dropdown. Please check within the plugin settings if some other format displays it the way you expect.

Best regards,
Josh Noronha

Please go to the settings of “citation style language” plugin" there you will find a new section of " contributor". select the appropriate role of authors and translator. This will fix the issue of citations.

It worked
Thank very much!!