Upgrading OrcidProfile plugin OJS 3.2.1-2

Hello.

OJS 3.2.1-2

We have some problems with default orcidprofile plugin in OJS 3.2.1-2, when author authorizes url in emails.

We have orcidprofile version 1.1.2.26

Can i upgrade orcidprofile to Release OJS 3.4 Support · pkp/orcidProfile · GitHub

in OJS 3.2.1-2 ?

Thanks

@Dulip_Withanage , we can’t update yet to OJS 3.3 , because it’s a big site.

Can i update the orcidprofile plugin to the last verion in OJS 3.2.1-2 ?

Thanks

Hi @juanito,

According to our plugin compatibility guide, the ORCID plugin 1.1.2.28 is compatibile with 3.2.1 - there’s a direct link to the github repo that you’d use to get the plugin tarball here: PKP Plugins List

-Roger
PKP Team