Upgrade OJS 3.3.0.4 to OJS 3.3.0.5

Hi,
I’ve a problem with upgrade OJS 3.3.0.4 to OJS 3.3.0.5.
I show fix: Composer detected issues in your platform: Your Composer dependencies require a PHP version “>= 7.3.0”.
My PHP on the server is: 7.3.33
regards

Hi @damianfoltyn,

You may wish to have a look and try what is suggested in this post where a user has encountered the same error and found a potential solution: [Solved] Fatal error: Composer detected issues in your platform - #2 by kawahyu

Best regards,

Roger
PKP Team