Unassigned submissions

Description of issue or problem I’m having:
Hi! We are using OJS and recenty one of the administrators from one of our journals (we have a multisite journal) reported problems with active submissions and unassigned submissions (that were not suppose to be there). It seems that automatically appear some submissions that were old. Looking deeper we realiced that the submissions were from another journals. It seems too strange. At the begining we tought it was related with security issues but after discovering the mixed submissions I think it could be related with a software problem. Does anyone experience a similar problem? We are stuck on this and we don´t know how to move foward.
Any help will be really apreciated.

Steps I took leading up to the issue:
In journal “A”:

  1. Go to submissions
  2. Either in Unassigned or All active there are submissions that aren´t from the journal A. You will find submissions from a journal “B” or even “C”

What I tried to resolve the issue:

  1. Change passwords from every editor,admin,etc of the journal

Application Version: OJS

The problem seems big.
Have you updated recently?
Does this problem only occur with unassigned articles?
It is also useful to look at the database to which journal the related submissions belong to.

Hi @kerimsarigul, thanks for taking the time to response. The last update was on December 2020. It occurs also with active articles. problemaGrande
This should not be here and this article (5837) appears both in Unassigned and Active.
This is an old article that was close and suddenly appear again. If you look at the activity detail, you can see the following information:
There is no information about the user and the last activity before that was on 2013.

Has your problem been solved or is it still ongoing?

1 Like

Hi @kerimsarigul how are you? Yes, we found out that one of the editors activated automatic tasks and forgot about it. Thanks for your help!

1 Like

We have almost the same problem. The same article appears both on “Unassigned” and “All Active” listing and on the same journal. How did you solved it? If I apply php tools/deleteSubmissions.php article_ID, it deletes both at “Unassigned” and “All Active”. I want to remove them so that they will not appear on the “Unassigned” listing