Unable to select a theme

Hello.

I’m using OJS 3.1.2. I already installed some themes through ftp (I was unable to install them otherwise). I successfully activated them, however I’m unable to select any of them in the Appearance drop down, except the bootstrap one. I checked the error log and there are no “warning” or “error” messages there.

Thank you for your help

Hi @Ana,

Have you activated those themes?
Are they compatible with the OJS 3.1.2 release?
What themes have you already tried to install?
Can you double check if those themes are copied in the plugins/themes directory and have sufficient permissions level for a web server to read?
If they are in the list but not working and you are using Windows server, take a look at this thread: https://github.com/pkp/pkp-lib/issues/4600

Hello
Yes. I already activated them.
I don’t know if they are compatible with OJS 3.1.2, but I’m using 3.1.1 because I was unable to install 3.1.2 (after the installation process a blank page appeared instead of the dashboard).
I tried to install Bootstrap 3, Classic Theme and Health Sciences Theme. All of them are in the plugins/themes directory, I don’t know where to move the permissions level for them.
I’m using a linux server.

After unsuccessful upgrade have you restored the database from a backup as well as the OJS code itself?

No, I did a clean install again

If talking about the classic theme, are you using this release? https://github.com/pkp/classic/releases/tag/1.0.0-2

Thank you. Changing the folder name and using that release worked.