Unable to install OJS 2.4.8-1 on shared hosting

Error while installing OJS (2.4.8-1) manually on shared hosting with PHP version 5.5 installed.

Strict Standards: Non-static method Config::getVar() should not be called statically, assuming $this from incompatible context

Strict Standards: Non-static method Config::getData() should not be called statically, assuming $this from incompatible context

Strict Standards: Non-static method Registry::get() should not be called statically, assuming $this from incompatible context

Strict Standards: Non-static method Registry::getRegistry() should not be called statically, assuming $this from incompatible context

Hi @vibhorvadehra,

Those are warnings, not errors; I would suggest disabling strict standard reporting in your PHP configuration.

Regards,
Alec Smecher
Public Knowledge Project Team