[Solved] Failed Validate OAI into Openarchive

Description of issue:
I tried to validate OAI with openarchives.org and the error below appears. I have tried to search in the journal settings, found no error settings. Can anyone help?

Error Log:

We received a request to validate (but not register) the following repository:

Base URL: https://jurnal.ugm.ac.id/jcoemph/oai
adminEmail: jcoemph.fk@ugm.ac.id

## Failure summary

### Checking ListIdentifiers response

FAIL: The response to the ListIdentifiers verb with metadataPrefix oai_dc
contained no identifiers. Without at least one identifier, we cannot proceed
with the validation tests.
FAIL: ABORT: No identifiers in response to ListIdentifiers. Without an
identifier we cannot proceed with validation tests.

## Summary - failure

* Namespace declared for v2.0 oai-identifiers is jurnal.ugm.ac.id
* Uses https URIs (not specified in protocol)
* Total tests passed: 14
* Total warnings: 0
* Total error count: 2
* Validation status: FAILED

Complete log available at


If you wish to rerun the validation tests, you may do so by accessing the
following URL:


If there is something you do not understand about these validation tests or
something you think is in error, please consult archived messages at
https://groups.google.com/forum/#!forum/oai-pmh and if necessary request help
via oai-pmh@googlegroups.com.

Initial work to create this OAI-PMH validation service was supported through
US NSF award number 0127308. Subsequent support and maintenance has been
provided by Cornell University Library.

Application Version: Open Journal Systems
Screenshoot Journal Setting:

Problem solve, the solution is acces menu User Home > Site Administrator > Hosted Journals > name of journal > klik edit > then check options Enable this journal to appear publicly on the site.