Quicksubmit plugin is not working in OJS .3.2.0.0

as we upgraded the ojs from 3.1.2.0 to 3.2.0.0
in version 3.2.0 quick submit plugin was in the plugin gallery where from we installed but unfortunately quick submit form is opening but add contributors form not opening. there is an error coming.
Failed Ajax request or invalid JSON returned.
how to fix it

Hi @Bhutto,

Are you able to report on any errors from your PHP error log? Usually that provides more clues as to what the issue might be.

-Roger
PKP Team