Problema en el envió de correos electrónicos automáticamente

En el archivo de configuración ya modifique los parametros SMTP, pero aun no envía correos electrónicos automáticamente.

¿Alguna otra cosa que me estuviera haciendo falta?

Quedo atenta,
Saludos.

Hola @AngieRH

¿Cambiaste también la línea que activa el envío de emails a través de SMTP?

; Use SMTP for sending mail instead of mail()
smtp = On

En smtp_password, estoy poniendo la contraseña con la cual tengo acceso al correo electronico.

Quedo atenta.
Saludos.

No sé si estará relacionado con el problema, pero las líneas:

SMTP server settings

y

Enable SMTP authentication
Supported mechanisms: ssl, tls

Deberían empezar con un “;”

¿Cómo estás probando si el envío funciona?

Hola, buen día @hilongo,

Dichas lineas ya quedaron comentadas.
Te comento que la versión del OJS que tengo instalada es la 3.1.1.0,

¿Que opciones me puedes dar, para poder probar el envió?

Básicamente lo que hacemos por acá es ir a Conguración - Usuarios/as y Roles, seleccionamos un usuario cuyo correo electrónico podamos revisar (generalmente el usuario ‘admin’ en nuestro caso) y ahi click en “Correo electrónico” … completamos los campos y lo enviamos. Si ese correo llega a destino entonces descartamos un problema de configuración y vemos qué otra cosa puede estar impidiendo que el sistema envíe los correos.

1 Like