Problem uploading submission file with Quicksubmit plugin OJS 2.4.8


I am having problems uploading submission files directly through Quicksubmit. When I am loading the file through the form, and after some seconds, I get no result, no file uploaded. The form button says again: “No file has been selected”.

I first tried to reconfigure php.ini (upload_max_filesize, etc), but no way. The file I am trying to upload is just 821Kb. I have been able to upload bigger files through editor role as creating new journal issue. Because of that I keep thinking that is not a question of php.ini but maybe something wrong with the plugin? I have updated OJS to last version 2.4.8 and my actual PhP version is 5.3. Previously I had installed OJS 2.4.3 and worked fine! Does anyone could give me any idea about what the problem could be?

Thank you,

Pablo Reyes

Hi @psreyes,

The file permissions on your files directory are likely wrong; check the FAQ for information on file permissions and what they should be.

Alec Smecher
Public Knowledge Project Team

Hi Alec, I’m experiencing similar problems but only when the files I wish to upload are bigger than 2 MB aproximately. Can you help me further?

Thank you and best regards,

@richardk, check your php.ini limits on file uploading:

Thank you very much !