Problem in OJS 3.0.2

Hi all;

I tried many times to upgrade ojs 3.0.2 to but failed at the end so I decided to reuturn to ojs 3.0.2 by restoring my database and I changed the files to the version ojs 3.0.2 (by downloading it from PKP website). Now everything is OK but the submissions in the dashboard not loaded (My Queue, All Active, Archive) and also when i submitted a paper as a test …the new submission also not appeared but the submission process completed successfully. I wish any expert help me to solve this issue.


Did you use backup database after unsuccefull upgrade?

hi @Vitaliy

I restored the database and every thing is ok…In Tasks i found a new submission notification when I clicked on it the page of this new submission worked properly…Also, I noticed now that the mashead not appeared while in the setting still contains the editorial board list. I think the problem not related to the database but may be in codes. I wish you help me in this issue.


I used the browser tool to find the reason why the submission list not appeared and I found the following to error:

is 404 Not Found
and also
is 404 Not Found

I wish any body can help me in this issue


I would rather suggest to you to make a local copy of your OJS 3.0.2 with journal, database and data and ask to be properly guided to do upgrade to OJS 3.1.0-1.
OJS 3.0.2 has several issues that is the best to treat by investing time in upgrade. If you need more comprehensive/detailed guidance for upgrade please let me know.