PKP PLN not accepting deposits

I recently activated the PKP PLN plugin on our two journals:

However, both plugins are displaying this status under deposits:
“Network Status: The PKP PLN is not currently accepting deposits.”

Users have also had this (possibly related) message displayed after logging into OJS: “There was an error connecting to the PKP PLN - please contact your system administrator.”

Anyone able to help with this? Am I missing an obvious step?

Thanks, we’re definitely accepting deposits, so we’ll investigate.

Any luck with your investigations? we’re still getting the error messages. We will be upgrading to OJS 3 soon so perhaps the error will disappear?


I have the same error (OJS 2.4.8). Do you have resolved?


Not sure. However, I have just logged in to both sites and received this notification:
“The PKP PLN terms of use have been updated. Agreement with new terms is required to continue depositing.”
I’ve updated the plugin in settings by agreeing to the terms and saving. Hopefully that will resolve the issue.

Thanks, at the second round of scheduled task it seems to be solved for me

Hello @LuqmanH.

It looks like PJR has 10 deposits and AFL has 8, so things should be good.

1 Like

I have the same error in OJS 2.4.8. Any information to resolve the issue?

Hello @sciplatform.

What is your journal URL and UUID? and What is UUID?

There are three journals on that URL. I only looked at WJB.

Your system created the deposit and notified our system. When our server tried to download it, the response was HTTP 500 - Internal Server Error. We’ve seen errors like this before, usually due to a missing PHP extension called FileInfo.

But it also looks like you’ve disabled the plugin. Your journals aren’t responding to our systems when they check on the status of the plugin.

I am using version and which plugin is required to unable this character

FileInfo is a PHP extension. It’s included with the PHP source code. It’s usually installed along with PHP, especially when it’s installed from source. Your system administrator may have disabled it.

And I note that you still have the PKP PLN plugin disabled on your journals.

I have the same problem with ojs 2.4.5 the message is PLN_PLUGIN_NOTIFICATION_PLN_NOT_ACCEPTING and fileinfo is installed

any idea?

What is your journal title and URL?

The url is Revistas Científicas

I cannot find your journal in our systems. Do you have the UUID? It should be on the plugin’s status page.

Yes here is the UUID 238E612A-164C-EA05-452D-822BDE07EE44

Hi, mjoyce. Can you see any with the UUID???


Any idea to solve this?